Cyber News


Des vulnérabilités Zéro-day laissent Apache Struts ouvert au Hijacking

Vendredi, 10 Mars 2017


Twitter Facebook Google+ LinkedIn
cyber security

Les attaquants ciblent les entreprises qui utilisent Apache Struts, un framework open source, pour leurs applications web. Apache Struts contient une vulnérabilité critique qui permet à un attaquant de prendre le contrôle du système à distance et sans authentification.


Apache a publié un patch pour cette vulnérabilité et il est conseillé aux utilisateurs de mettre à jour leur framework Struts dès que possible.



Source :
Apache Struts Zero-Day Exploited in the Wild
Attacks Under Way Against Easily Exploitable Apache Struts Flaw